keine Änderung nach Installation des Plugins

Immobilien-Plugins für Ihre WordPress-Website Foren immonex L10n Packs (Deutsch) keine Änderung nach Installation des Plugins

3 Beiträge anzeigen - 1 bis 3 (von insgesamt 3)
  • Autor
    Beiträge
  • #9195
    Michael Trescher
    Teilnehmer

    Hallo!

    Ich habe das immonex L10n Plugin gekauft, per ftp installiert und lizenziert.
    Die de_DE.po/.mo Dateien aus dem Plugin > languages auch in das Verzeichnis Themes > wpresidence > languages kopiert und auf wpestate-de_DE.po/.mo umbenannt.

    Cache geleert usw.
    WP Version: 4.8.2
    Theme: WP Residence Version 1.30.4.1
    Ich verwende auch WPML und habe folgenden Hinweis erhalten:

    WPML has completed importing the content of .mo files to the String Translation table.
    From now on, the following .mo files will not load:
    wp-content/plugins/immonex-l10n-pack-wpresidence-de/languages/inveris-wp-plugin-base-de_DE.mo
    wp-content/plugins/immonex-l10n-pack-wpresidence-de/languages/immonex-l10n-pack-wpresidence-de-de_DE.mo
    When you update plugins or the theme, WPML will rescan their translation files.

    Nur sehe ich keine Änderungen.
    Im Backend unter WpResidence Options sehe ich manche Hinweise jetzt auf deutsch, z.B:
    Übermittelte Objekte von Admin genehmigen? oder
    Sollen registrierte Benutzer als Agenten gespeichert werden?

    Aber im Frontend sieht der User immer noch englische Beschreibungen, wie z.B:
    Your Current Package, Listings included, Listings Remaining, Available Packages and Payments Methods, usw.

    Habe ich was übersehen?

    Danke!
    LG,
    Michael

    #9201
    Carsten Scheuer
    Verwalter

    Hallo Michael,

    das Problem liegt in diesem Fall an der aktuellen (vierstelligen) Versionsnummer von WP Residence, die von der bisherigen Version des L10n-Plugins nicht erkannt wurde (Theme-Version <= 1.30.3).

    Gerade eben wurde allerdings eine aktualisierte Version (1.6.6) des immonex-L10n-Packs für WP Residence veröffentlicht, d. h. nach einem Update sollten die Übersetzungen korrekt eingebunden werden. WICHTIG: Bitte die in den Language-Ordner des Theme-Verzeichnisses kopieren mo/po-Dateien wieder entfernen, da diese nicht die aktuellsten Übersetzungen enthalten.

    #9203
    Michael Trescher
    Teilnehmer

    Hallo Carsten!

    Vielen Dank für die rasche Rückmeldung!
    Hat super funktioniert!

    LG,
    Michael

3 Beiträge anzeigen - 1 bis 3 (von insgesamt 3)
  • Du musst angemeldet sein, um zu diesem Thema eine Antwort verfassen zu können.