Probleme mit Mehrsprachen Import

Ansicht von 4 Beiträgen - 1 bis 4 (von insgesamt 4)
  • Autor
    Beiträge
  • #12440
    Gunther
    Teilnehmer

    Guten Tag,

    nach einer ungewollten WordPress und Plugin aktualisierung funktioniert der dreisprachige Import aus onOffice leider nicht mehr richtig, bzw. landen die Objekte im falschen Ort. Beim Import werden die Location-Slugs richtig angelegt sofern sie noch nicht vorhanden sind, z.B. „location“, „location-en“, „location-es“, doch alle drei Sprachen, bzw. Objekte finden sich danach in „locations“, also im deutschen Slug. In der importierten XML sind die Sprachen gesetzt.

    PHP: 7.0.32
    Wordpress: 4.9.8
    WPCasa: 1.0.6.1
    WPCasa Polylang: 1.10
    Polylang: 2.4
    OpenImmo2WP: 3.3
    OpenImmo2WP Multilang: 1.5.3

    Ist bei diesem Setup so ein Problem bekannt?

    Vielen Dank für jede Hilfe!
    Gunther

    #12441
    Carsten Scheuer
    Verwalter

    Hallo,

    eine kurze Zwischeninfo: Das Problem ist reproduzierbar und scheint mit der letzten Polylang-Aktualisierung zusammenzuhängen. Wir prüfen das gerade und werden voraussichtlich noch heute ein Update des Multilang-Plugins veröffentlichen.

    #12443
    Gunther
    Teilnehmer

    Hallo,

    danke für die Info. Für den Moment wurde eine ältere Version des Polylang Plugins installiert, damit läuft es.

    Beste Grüße

    #12457
    Carsten Scheuer
    Verwalter

    Es hat leider etwas länger gedauert: Heute wurde das versprochene Update von immonex OpenImmo2WP Multilang (Version 1.7) veröffentlicht, mit dem das Taxonomieproblem im Zusammenhang mit der aktuellen Polylang-Version behoben wird.

Ansicht von 4 Beiträgen - 1 bis 4 (von insgesamt 4)
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.