category name duplicates

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #9125
    Silvi Hirm
    Participant

    Hi, every time that I export the properties to the web, the category type name is duplicated.
    For example: flat, flat-es, flat-es-es etz.
    It seems that the category slug is not valid, and the importation creates another one.

    And anoter issue, I have two lenaguages, Spanish and german. In import, the category name is not translated. Only in English and German.

    #9127
    Carsten Scheuer
    Keymaster

    Hello,

    we could not yet reproduce the duplication issue in our test environments, so we would have to take a look at the backend of your site. Would it be possible that you create a temporary WP admin user for us (mail address: pluginsupport@inveris.de).

    Issue No. 2: The category names as well as various other terms come from the mapping table used during import. In fact, the default table only contains English and German terms. These are not translated automatically, so you have add the Spanish translations by creating (or extending) an individual mapping table:

    1. Copy the source version (ODS) of default mapping file – houzez.ods – from the folder …/wp-content/plugins/immonex-openimmo2wp/mappings or directly from the plugin ZIP archive.

    2. Give the file an individual name, e.g. my_houzez.ods.

    3. Edit the file with LibreOffice of Google Docs: Add two columns with the following names (second line):

    Title ES
    Parent ES

    4. Insert the Spanish translations in these columns according to the respective contents of the English and German columns.

    5. Save and export the mapping table as CSV file (comma separated, UTF8).

    6. Upload the CSV file to the mappings folder (WP upload directory) of your website: …/wp-content/uploads/immonex-openimmo-import/mappings

    7. Select the new mapping table in the plugin configuration (Settings > OpenImmo Import > [General Options] Mapping Type).

    These changes take effect for all properties imported with the new mapping table.

    #9128
    Silvi Hirm
    Participant

    ok I´ve done all the steps. I deleted all the properties to make a clear importation but now no properties are imported from onoffice.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.